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1.1

1.2

Introduction

About this document

This document is a quick guide to help you get started with the Iddero HC3-KNX and HC3L-KNX
touch panels. Detailed, step-by-step instructions are provided on how to create and configure a
simple installation project, and to upload it to the touch panel.

This guide assumes basic knowledge and familiarity with KNX® technology and with the ETS®
configuration software.

Product overview

The Iddero HC3-KNX and HC3L-KNX “all-in-one” touch panels are complete solutions for KNX
visualisation and control. The intuitive, user-friendly visualisation is combined with a wide
array of advanced functions and features, IP connectivity for remote access from smartphones,
tablets, and PCs, and seamless integration with door phone systems.

Both models integrate a multitouch-enabled capacitive touch screen. The HC3-KNX model
features a 7" TFT display, while the HC3L-KNX model features a 10,1" display with IPS technol-

ogy.
GLASS (full glass front) and CLASSIC (interchangeable front frames) finishes are available.

Product highlights:

+ Simple, user-friendly navigation through floorplans and zones

« Up to 512 configurable pages, with up to 8 control functions per page (more than 4000
functions)

+ Custom background images in all pages

+ Touch gestures: 4 swipe gestures + multitouch gesture

+ User-editable scenes

« Weekly time schedules

+ Alarm monitoring with event log

+ Presence simulation with day and night schedules



« Event notifications by e-mail and GSM'

+ Logic and arithmetic functions

« Fourindependent thermostats

+ Video door phone function, with full duplex audio and echo cancellation

« IP camera monitoring

« Remote control from smartphones, tablets, and PCs

+ Integrated stereo loudspeakers and digital microphone

« Four multi-function inputs, individually configurable as binary or temperature probe
inputs

+ Real-time clock (RTC) with backup battery

+ Integrated KNX bus coupling unit (TP1)

+ Very low power consumption

! Requires DW-GSM expansion module

1.2 Product overview



2.1

The iddero-config configuration
software

Installation and first steps

The Iddero HC3-KNX and HC3L-KNX touch panels can be configured using the iddero-config
software, which is available free of charge from www.iddero.com. We recommend to always
use the latest version available.

The first time you run the software, it will request an activation key. In order to obtain the
activation key, please click on the link shown in the dialog box. This will open a web page with
a request form. Fill in the form and you will receive an activation key by e-mail.

Application activation X

To obtain your activation key, please click here.

Serial number:
3FCEFSAEB8F14BFCAC39C1CAS8CHR4ATE

Activation key:

Once the activation process is complete, the main application window will be shown.


https://www.iddero.com/

[@ Iddero configuration - [m] X
File Project Programming Configuration Help
DEe&
Project
@ General
! Inputs System type: HC3-KNX 7" (1024x600) s
4] Internal thermostats
@] User interface
{2 Zones and pages
42 Maps
g Scenes
D Time programs
#-9 Security
#-84 Logic functions
#-bd E-mail
#-[J GSM module
- video door phone

% Cameras A C

Project name:

Addresses
&8 Group addresses
B Internal addresses

B

At the top, the main menu is shown (File, Project, Programming, Configuration, and Help) along
with a toolbar with quick access buttons.

The main window is split in three different areas:

+ Project tree (A): Shows the project structure, including sections for general parameters,
zones and pages, maps, scenes, time programs, security, logic functions, and more.

« Address tree (B): Shows group addresses for this project, including both regular group
addresses and internal group addresses.

« Parameter area (C): When an item is selected in the project or address trees, this area will
show any configurable parameters that are available for this item.

2.1 |Installation and first steps




3.1

3.2

3.3

Touch panel configuration

The configuration process

This section walks through the basic configuration process in order to create a sample project
where the Iddero touch panel will be used to control a single lamp, through a KNX-based dimmer
actuator.

We will assume that the KNX dimmer actuator in question implements at least the following
communication objects:

+ One 1-bit communication object for switching the lamp on and off (address 1/1/1)
+ One 1-byte communication object for setting the brightness value (1/1/2)
+ One 1-byte communication object that holds the current brightness value (feedback)

(11/3)

Select the product model

The first thing you need to do is select the specific model of touch panel that will be used in the
project. For this, first select the “Project” section in the project tree, then choose the proper
model (HC3-KNX, HC3L-KNX) in the “System type” field in the parameter area.

The selected touch panel model determines the screen resolution for maps and background
images, as well as resource limits. Available resources can be checked at any time in the Project
> Resource monitor menu option.

Create or import group addresses

Although it is possible to define group addresses directly in iddero-config, it is common to
initially import addresses from an existing ETS project.

You can import group addresses directly from the .knxproj files generated by ETS. For this, select
Project > Import ETS addresses (.knxproj)... in iddero-config, then select the .knxproj file.



Note

Make sure the selected .knxproj file is not password protected.

The software will then show all group addresses found in the .knxproj file. Click on “Import” to
complete the import.

Note

If you try to import group addresses from a .knxproj file into a project that already contains
group addresses, you will be given two options: “Add new addresses to the existing
address tree” or “Discard existing addresses”.

Once the group addresses have been imported, they will be shown in the address tree.

Iddero configuration = ] X

File Project Programming Configuration Help
D& &

Project

; General
B Inputs System type: HC3-KNX 7° (1024x600) v
4] Internal thermostats

& User interface

~{Z Zones and pages
% Maps

@ Scenes

™ Time programs

@ Security

@8 Logic functions

&b E-mail

#- [J GSM module

i Video door phone
% Cameras

Project

Project name:

Addresses

=88 1 Lighting
=88 1 Living room
1 On/Off

B3 2 Brightness (value)
3 Brightness (status)

3.3 Create or import group addresses




3.4 Configure the visualization components

3.4.1 General concepts

Navigation in Iddero touch panels is based on the concept of “zones” and “pages”.

Zones are groups of devices (“components”) within the installation. A zone can represent a
room in a house, an office, a department in a services building, or just a group of devices that
do not necessarily share a physical location.

Devices associated to each zone are in turn organized in one or more pages. Each page can
show up to eight devices. The grouping of devices in pages can be done based on arbitrary
criteria: Devices can be grouped by function, by type, by frequency of use, etc.

The following screenshot shows the structure of a typical page with six devices. The status bar
at the top of the screen shows that this page belongs to the “Living room” zone. The navigation
bar at the bottom shows that the zone includes another two pages besides the one shown.

12/20/2024 - 10:11 Living room

Lamp 1 Lamp 2

Dimmable lamp
RGB lights

50%

Enter home Exit home

)
IE-

In our sample project we will initially create one single zone with one single page, since we only
need to control one device.

In a real-world project, though, the navigation structure should be carefully planned so that
navigation is as easy and comfortable as possible for the end user.

3.4 Configure the visualization components



3.4.2 Definition of zones
In order to add a zone to the project, right-click on the “Zones and pages” section in the project
tree, and select “Insert zone” from the pop-up menu.

By selecting the newly created zone (left-click on the new zone in the project tree, or double-
click on the zone name in the table shown in the parameter area) the configurable parameters
will be shown:

« Name: A descriptive name for this zone.
+ Background image: A background image for all pages in this zone.

Let’s configure the name for this zone, and set it to “Living room”.

Iddero configuration - u] *

File Project Programming Configuration Help
=
[E Project
[ General
B Inputs Zone id: “I |
“4| Internal thermostats
‘[ User interface
] @ Zones and pages
[1] Living room
- Maps
‘@& Scenes
-2 Time programs
@ Security
4 Logic functions
B E-mail
[} GSM module
1 video door phone
(% Cameras

[1] Living room

Name: ‘Living room |

Background image:

Restore

Addresses

Group addresses

- =831 Lighting
=881 Living room Name

~B81 onfoff

~ga 2 Brightness (value)

: |88 3 Brightness (status) Right-click to add items

/Bl Internal addresses

Pages

3.4.3 Definition of pages

In order to add a page to a zone, right-click on the zone in the project tree, and select “Insert
page” from the pop-up menu.

3.4 Configure the visualization components 10



By selecting the newly created page, the configurable parameters will be shown in the parameter
area:

+ Name: A descriptive name for this page.

« Icon: The icon that will be shown for this page in the navigation bar.

+ Page layout: Determines how components are arranged in the page.

+ Restrict page access: The minimum access level that is required in order to access this
page.

« Component1... 8 Check these checkboxes to enable the corresponding components.

Since our page will be used for lighting control, you can just leave the default icon (a light
bulb).

There will be one single device in this page. Thus, check the “Component 1” checkbox: a
component will automatically be added beneath the current page in the project tree.

Iddero configuration

File Project Programming Configuration Help

B

Project =
=l [1] Page

[ General .

- Inputs Name: Page

-4l Internal thermostats
&-J User interface lcon: g
E£2 Zones and pages

[1] Living room Page layout: Fixed positions 22
-2l [1] Page
© & [1] Component Restrict page access:  Not restricted i
{3 Switching object

- Maps Component 1:
& gScenes Component 2: [

- Time
_ plrograms Component 3;:
-8 Security
-3 Logic functions Gopriies W
B4 E-mail Component 5: [
B4 GSM module Component 6;: (1

-l Video door phone Component 7: [

~% Cameras I

Component 8 [
Addresses 1
B8 Group addresses
BH 1 Lighting
=88 1 Living room

~E 1 on/off

B8 2 Brightness (value)
88 3 Brightness (status)

Internal addresses

3.4 Configure the visualization components

11



3.4.4 Configure components and link group addresses

We will now configure the visual component that will be used to control the lamp from the
touch panel. As described earlier, we will actually be controlling this lamp through a KNX-based

dimmer actuator.

Select the component beneath the first page of the “Living room” zone. Set a descriptive name,
for example “Dimmable lamp 17, and choose “Lamp control” from the “Type” combo box.

The dimmer actuator in our sample project implements a 1-byte communication object that
can be used to set the brightness (light intensity) value. This is often referred to as absolute
dimming. In the “Dimmer type” field, select “Absolute dimmer”.

Finally, in the “Status objects” combo box, select “1 byte” since our dimmer actuator provides a
1-byte communication object that indicates the current brightness status.

Iddero configuration = m] *
File Project Programming Configuration Help
Us@&
Project 2
General
-3 Inputs General parameters
4] Internal thermostats
- User interface
= Zones and pages Type: Lamp control ¥
1 [1] Living room
[1] Page
=5 [1] Dimmable lamp 1 Component parameters
- Switching object
- [ Brightness value
[ Lamp status (dimming value) Status object: 1 byte i

= [1] Dimmable lamp 1

Name: Dimmable lamp 1

Dimmer type:  Absolute dimmer =

= Maps

B g Scenes

@ Time programs
-8 Security

@£ Logic functions
&k E-mail

#- [ GSM module

-1 Video door phone

Addresses
=88 Group addresses
=88 1 Lighting
=88 1 Living room
B8 1 On/Off
-2 Brightness (value)
B ZEY: rightness (status)
/& Internal addresses

If you look at the project tree, you will see that several communication objects have automati-
cally been added under the “Dimmable lamp 1” component: One 1-bit communication object
(“Switching object”) and two 1-byte communication objects (“Brightness value” and “Lamp
status (dimming value)”).

3.4 Configure the visualization components

12



The Iddero touch panel will send On and Off telegrams to the first of these communication
objects, absolute brightness values to the second one, and will use the value of the third object
in order to update the graphical representation of the lamp’s status.

Group addresses must now be linked to communication objects. First, link group address
1/1/1 (“On/Off”) to the lamp’s Switching object. This is done through a drag & drop operation:
Click and hold the left mouse button over the “On/Off” address node in the address tree; then,
without releasing the mouse button, drag the address onto the communication object in the
project tree; finally, release the mouse button.

[@ Iddero configuration = ] X
File Project Programming Configuration Help
DEe@
Project 2
~[@ General
Inputs General parameters
4] Internal thermostats
- User interface
(& Zones and pages Type: Lamp control v
= [1] Living room
=-E [1] Page
=& [1] Dimmable lamp 1 Component parameters
[ Switching object
+[ Brightness value
[ Lamp status (dimmind\alue) Status object: 1 byte iv

= [1] Dimmable lamp 1

Name: |Dimmable lamp 1

Dimmer type: |Absolute dimmer v

{2 Maps
@@ Scenes
 Time programs
-9 Security
#84 Logic functions
#-bd E-mail
#- [ GSM module
i Video door phone

Addresses
=88 Group addresses
=88 1 Lighting

=881 1 ing room

1 On/Off

&3 2 Brightness (value)

3 Brightness (status)
Internal addresses

Repeat this operation with the Brightness value and Lamp status objects, and link them with
group addresses 1/1/2 “Brightness (value)” and 1/1/3 “Brightness (status)”, respectively.

If you select any communication object in the project tree, the parameter area will show any
linked group addresses, along with the current configuration of the communication object’s
flags (please refer to the KNX standard for the detailed meaning of each flag).

Likewise, if you select any group address in the address tree, the parameter area will show any
linked communication objects.

3.4 Configure the visualization components

13



Iddero configuration = o hd

File Project Programming Configuration Help
D&l
= Project ° | m Switching object
[ General
B Inputs Data size:
4l Internal thermostats
- User interface
=2 Zones and pages
e [1] Living room Read:
=-E [1] Page Write:
=-E [1] Dimmable lamp 1
RS vitching object
Brightness value
e Lamp status (dimming value)
- Maps
‘@ Scenes
€5 Time programs Address MName
W 111 On/Off
84 Logic functions
<& E-mail
i GSM madule
i video door phone

=

bit

El

Status request on startup:

El

Communication:

B EOd

Transmit:
Update:

&

Addresses

Addresses

B8 Group addresses

=88 1 Lighting

=88 1 Living room

B8 1 on/off
B 2 Brightness (value)
B8 3 Brightness (status)

Internal addresses

3.4.5 Graphical navigation through maps (optional)

In order to make it easier for the end user to navigate through available zones, you can define
image-based maps as well as active (touchable) areas within the map that can be linked to

zones or to other maps.

Note
Map definition is optional. If no maps are defined, the system will just present a list of
available zones to the end user.

In order to insert a new map, right-click on the “Maps” section in the project tree and select
“Insert map” in the pop-up menu. Then, just select the newly added map and the configurable
map parameters will be shown in the parameter area.

3.4 Configure the visualization components
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Iddero configuration

File Project Programming Configuration Help

Uel

[E Project

# General
-3 Inputs
~il Internal thermostats
-0 User interface
= Zones and pages
E [1] Living room

=-E [1] Page
=5 [1] Component
I Switching object

2-{2 Maps

& Scenes
% Time programs

@ Security

54 Logic functions

"kl E-mail

[ GSM module
1B Video door phone
% Cameras

Addresses
288 Group addresses
1 Lighting
=88 1 Living room

-8 1 onfoff

~[#] 2 Brightness (value)
: ~Eda Brightness (status)
“[E Internal addresses

[1] Map

Active areas

Map id: “I |

Name: ‘Map |

No image selected

Image:

Restore

Name

Right-click to add items

Next step is to pick a background image for the map.

Background images can be created using any drawing or picture editing software, or with
specialized CAD and 3D design packages.

Once you have your background image ready, click on the “Open...” button in the map con-
figuration section, and select the image file. GIF, JPEG, and PNG file formats are supported. If
the image size is larger than the maximum allowed size , the image will be adapted (trimmed)

automatically.

3.4 Configure the visualization components
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Iddero configuration

D&’
Project

General
-3 Inputs
4l Internal thermostats
-0 User interface
= Zones and pages
= [1] Living room

=-E [1] Page
=-E [1] Component
% Switching object

= I@ Maps

@ [1] Map

s Scenes
- Time programs

@ Security

54 Logic functions

"kl E-mail

[ GSM module
1B Video door phone
(% Cameras

Addresses
E‘ Group addresses
=88 1 Lighting
- =881 Living room

B8 1 on/off

-8 2 Brightness (value)
: ~Eda Brightness (status)
/B Internal addresses

File Project Programming Configuration Help

[ [1] Map

Active areas

Name

Map id:

Name:

Image:

Restore

Right-click to add items

Now we will define one active area on top of the image.

Right-click on the map in the project tree, and select “Insert area” from the pop-up menu. Then,

select the newly created area in the project tree.

Assign a descriptive name for the area (for example, “Living room”). Then, in the “Target” combo

box, select the “Living room” zone. By doing this, we are specifying the zone that should be

opened when we touch this area on the map.

Now, the polygon associated to this active area must be defined. Click on the “Add points”

button, then click on the image to add the vertices for the polygon.

The “Delete points” and “Move points” buttons let you delete and move existing polygon

vertices.

Note

You can use the mouse wheel to zoom in and out of the map. While zoomed in, hold down

the middle or right mouse button and drag the mouse to pan the image.

3.4 Configure the visualization components 16



Iddero configuration
File Project Programming Configuration Help

‘D&l

[E Project

[# General
-3 Inputs
~il Internal thermostats
‘[ User interface

& Zones and pages
2 Maps

& [1] Ma
- TR

& Scenes
{2 Time programs
@ Security

£ Logic functions
-k E-mail

-l GSM module
1B Video door phone
% Cameras

Addresses
Group addresses
Internal addresses

“ [1] Living room

MName: ‘ Living room |

Target (zone or map): ‘@ [1] Living room V|

Area editor:

0.5x
@ zoom ot

| + Add points |

| = Delete points |

| 4 Move points |

Points: IE

I Show all are:

3.5 Save the project

You can save the project at any time by selecting the File > Save menu option. We recommend
to do this often in order to avoid losing your changes.

3.5 Save the project
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4.1

4.2

Installation and commissioning

Installation

Iddero touch panels are in-wall, flush mounted units. A mounting box is required (E-C557 or
E-C620, depending on the touch panel model). The installation sheet bundled with the product
provides detailed installation instructions.

Before fixing the touch panel to the mounting box, the following connections should be made:

« Power supply (12 VDC). Only the provided power supply should be used.
+ KNX bus

« Ethernet, to the local area network (LAN)

+ RS-485 bus, if an expansion module such as the DW-GSM will be used

The Ethernet connection is used both for initial commissioning and for certain functions during
normal operation (remote access, e-mail and push notifications, IP camera monitoring, video
door phone function).

Even if you don’t plan to actually use any of these functions, it is a good idea to leave an Ethernet
cable connected to the touch panel and easily accessible, for example from the main electrical
panel or from ajunction box, so that you can use it later as needed, in order to make adjustments
in the programming or for firmware updates.

Boot in “Install Mode”

In order to upload the project data to the touch panel, you must boot in “install mode”. For
this:

+ Wait until the “loading progress” bar is shown on the screen (see screenshot below)
« Touch anywhere on the screen and hold until you hear a triple beep

18



The touch panel will enter install mode (the device also enters install mode automatically the
first time it boots, or when no valid project data is found).

1ddero

© 2024 INGELABS, S.L.

4.3 Initial network configuration

Iddero touch panels are preconfigured to obtain an IP address automatically using the DHCP
protocol. DHCP is supported by almost every Internet router, and should be available in most
home and office networks. Thus in the majority of the cases, no additional configuration should
be needed at this stage.

The current IP address and subnet mask of the touch panel are shown on the installation screen.

If necessary, you can modify the settings from that screen too.

4.3 |Initial network configuration
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4.4

4.5

System halted. Please, reconfigure
installation and reboot the system.

IP address 192.168.0.200
Subnet mask 255.255.255.0

[ Reboot

Commissioning

In order to upload the project data to the Iddero touch panel, select Programming > Program in
the in iddero-config while the device is in installation mode.

The “Connect settings” dialog will pop up. Enter the IP address of the device and the installer
login and password (default values: “instalador” / “knxinstall”) and click “Accept”.

The commissioning process may take a few seconds to complete. Do not interrupt this process
or turn off the panel. Once the process is complete, a success message will be shown onscreen.
Press “Reboot” and the system will reboot with the new configuration.

Firmware updates

If you need to update the firmware of the touch panel, you can do so from iddero-config by
selecting Programming > Update firmware.

The software will first ask you to select a valid firmware update file (.bin file type). The “Connec-
tion settings” dialog will then pop up. The rest of the process is identical to the commissioning
process.

4.4 Commissioning

20



4.6

It is critical that you do not interrupt the operation or turn off the touch panel during the
update process. If the firmware update process is interrupted, the touch panel could be leftin a
locked state and would need to be returned to factory for repair.

Static network configuration

Using DHCP for automatic IP address configuration simplifies the touch panel configuration
and commissioning process, and in many cases you can just keep this network configuration
during normal system operation.

However, depending on the project requirements, a static network configuration may be re-
quired. If this is the case, then there are two ways to achieve this:

1. Configure the DHCP server (typically the Internet router) so that the same IP address
is always assigned to the touch panel, for example based on its MAC address. This is
typically called “IP reservation” or “static IP allocation”.

2. Configure the touch panel manually to use a static IP address. You can do this by going to
the Settings menu in the touch panel, then selecting System > Network settings. Disable
DHCP, and enter the desired network settings. However, if the touch panel is installed in
a network with a running DHCP service, you will still need to make sure that the selected
IP address is outside of the IP address range managed by the DHCP server.

In both cases, you will need to check or modify the configuration of your DHCP server. The
exact procedure depends on the device that is acting as a DHCP server; please refer to the
documentation supplied by the manufacturer for additional information.

4.6 Static network configuration

21
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Av. Juan Lépez Pefialver, 21
Parque Tecnoldgico de Andalucia
29590 Malaga, Spain
support@iddero.com
www.iddero.com

© 2024 INGELABS, S.L. All rights reserved.

Iddero is a registered trademark of INGELABS, S.L. KNX is a registered trademark of the
KNX Association cvba. All other product, service, and company names may be trademarks
or registered trademarks of their respective owners.

IMPORTANT: Only qualified electricians should install, service, or manipulate this
equipment. Existing regulations for the prevention of accidents must be observed, as well
as any national or local codes and regulations and standard safety precautions.

Allinformation in this manual is provided “as is” without warranty of any kind, either
express or implied, including, but not limited to implied warranties of merchantability or
fitness for a particular purpose. Every effort has been made to ensure that the information
in this manual is accurate; however this document may contain technical inaccuracies,
typographical, or other errors. INGELABS, S.L. assumes no liability for any errors in this
document, and for damages, whether direct, indirect, incidental, and consequential or
otherwise, that may result from such error, including, but not limited to loss of data or
profits. Product specifications are subject to change without notice.
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